Croco pyvisu issue


I am trying to use croco_pyvisu, but I encountered an error. I wonder if anyone had the same error and solved the problem. By the way, I try to use croco_pyvisu on a headless server. I installed X11 and other necessary software.

I followed the instruction in a manual.
In the manual, it says all we need is to type

However, I had the following error.
( GLib-GIO-CRITICAL **: 17:20:40.107: g_loadable_icon_load: assertion ‘G_IS_LOADABLE_ICON (icon)’ failed

( Gtk-WARNING **: 17:20:40.107: Error loading theme icon ‘gtk-cancel’ for stock: Failed to load icon

( Gtk-CRITICAL **: 17:20:40.107: render_fallback_image: assertion ‘pixbuf != NULL’ failed

( GLib-GObject-CRITICAL **: 17:20:40.107: g_object_ref: assertion ‘G_IS_OBJECT (object)’ failed

Also I had

FileNotFoundError: [Errno 2] No such file or directory: b’/home/datawork-croco/datarmor-only/TRAININGS/TRAINING_2019/DATA/DATASETS_PYVISU/’

The line specified is in, but I thought we don’t need to specify the file rather the app will ask users to select the file in GUI.

Thanks in advance.


hello, I also meet a mistake when I setup a croco_visu environment. I dont know how to use the “conda create --name toto --clone”. And when I input “”, I encountered the “command not found” error

Hi yxli. I have your same problem. Did you solve it?