Ask Your Question
0

Octave for preprocessing with crocotools

asked 2022-11-24 21:30:38 +0100

Hi All,

Does anyone knows what version of GNU/Octave works with crocotools?

I have seen in another post that the OctCDF package is needed in order to use CROCO_TOOLS with Octave. I tried to install it on Octave 5.2 (Ubuntu 20.04) but I get errors. Initially it complained about "liboctave-dev" deb package, but after I installed it, it gave me another error: conftest.cc:1:10: fatal error: octave/config.h: No such file or directory 1 | #include <octave config.h="">

Thank you for any help Konstantinos

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2022-11-29 13:59:40 +0100

andres gravatar image

Hi Konstantinos,

Yes, you need OctCDF. but it is no longer available for the "last" versions of Octave.

What I do is I use Octave v.4.0.0 and in that "old" Octave I can install/compile OctCDF v1.1.10

This is the configuration you can find in the LiveCROCO, for example.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2022-11-24 21:30:38 +0100

Seen: 116 times

Last updated: yesterday